Wordpress, WP-Super-Cache 1.4.4 risolve

The New Blog Times
Marco Valerio Principato
Di
Pubblicato il: 05/04/2015
Commenti Commenta | Permalink

Il nuovo rilascio del plugin sembra aver risolto il problema presentatosi ieri: con la versione 1.4.4 non compare più alcun «fatal error».

Roma – Ieri abbiamo segnalato un malfunzionamento di WP-Super-Cache 1.4.3, il plugin per Wordpress di Automattic usato da un’infinità di siti (incluso questo). È stata rilasciata subito la versione 1.4.4, che sembra risolvere il problema.

Come si può osservare dal changelog (registro cambiamenti), è stato tra l’altro risolto esattamente il problema più grave che presentava: un fatal error in presenza di un GET nelle interrogazioni al database.

Su questo sito il plugin è stato aggiornato alla versione 1.4.4 e, almeno al momento, non sembra presentare alcun problema.

Qualora dovesse occorrere, abbiamo sempre a disposizione la versione 1.4.2 che, pur meno recente, ha sempre funzionato: se qualcuno ne avesse bisogno, non ha che da chiederlo con un commento. (MVP)


Marco Valerio Principato (2072 articoli)

Informatico sin dal 1980, esperto di Internet ed elettronica e attivo in Rete dal 1999, ha curato articoli in diverse pubblicazioni specifiche tra cui Punto Informatico (direzione P. De Andreis) e CompuServe Magazine. Laureato con lode in Scienze della Comunicazione, è responsabile di questo sito.


Abbiamo parlato di:
,

Commenti (Facebook)
Commenti (locali)




Nota: La moderazione in uso potrebbe ritardare la pubblicazione del commento. Non è necessario reinviarlo.